Managing ‘Overdue’ PO's Job Aid

Overview

This job aid includes the procedures to assist departments in managing PO's that are 30 days past their due date and are not

fully received. Purchasing has determined a due date of 05/04/2012 or later for the cut off. PO's (700000 series) with a due
date prior to this will be closed unless purchasing is notified before June 22, 2012 via a Change Request Form, Help Ticket or
Online Change Request to change the due date on the PO.

Purpose

To provide Requesters a step-by-step process to identify their late PO's, enter Requisitions with greater care in the future,
and minimize the clean-up volume at year end.

Procedure

The short procedure to manage overdue PO's is as follows:

1.
2.
3.

4.

Identify overdue PO's using the query, FSU_PO_PAST_DUE_DATE.

* Run the above query weekly between now and the end of fiscal year to identify all PO's 30 days past due.

If you need more details to quickly help determine the status of your PO's you may go to query
FSU_PO_PAST_DUE_DATE_AP_DETAIL.

Submit a help ticket to let Purchasing know which PO's you would like to close and those PO's for which you need to
change the expected due date. The last date to submit changes to do this will be 06/22/2012.

NOTE: Dates showing on following pages were valid for prior fiscal year.
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Navigation
Log into OMNI and click on Financials 8.9.
In left hand menu click on: Reporting Tools> Query> Query Viewer

Query Viewer

Entar any infarmation you have and click Search. Leave fields hlank for a list of all values.

*Search By: |Query Name =] beging with | iFSU_PO_PAST_DUE_DATE |

Enter FSU_PO_PAST_DUE_DATE Search | Advanced Search
into the Query Name field

Step 1

Search Results

. ‘Folder View: I-- All Folders -- 'I
Click: Search

Query Hame Description Owner Folder Runto Runto Schedule M
| Click: HTML or Excel I, Bred Faveifes
FSU_PO_PAST_DUE_DATE PO's Past 30 days by DEPTID Public PURCH-PO HTML Excel | Schedule  Favorite

FSU_PO_PAST_DUE_DATE_AF_DETAIL POs Past 30days by DeptlUserlD  Public PURCH-PO L EIhlL__Excald Schedule  Favorite

Step 2 Dept ID (wildcard enabled): | [135003
Requester IDjwildcard enahletl)l |MFELDMAN
. View Results
Enter Dept ID in the prompt ViewRest |
Enter Requester ID in the prompt
Note: If you are not searching by one of Download results in© - Excel SpreadSheet C5vTadFile (41 kh)

these fields you must use the % sign. There
will be no return results if you leave it blank.

Click: View Results YewAl 1-100 07110 7] Last
Click: Excel Soreadsheet o [T Read | POMo_| DveDole [Remesier| VendorName | PORecopiSitus | PO MaichStos |
: p D PO N Telate Reqester ________Vendrhame | SURecei Statis_[PQ flalch Staths

download results, if you previously
selected HTML.
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Step 3

Click: File > Save As

Name the file with Dept ID and date
and save in a marked folder.

Ex: Dept 227000 6-22-2012

*Excel does not allow slashes in the
file name. Use a dash or a point
(6.22.12) to save.

Tip: For easy recall of saved
documents create a folder
specifically for this purpose and
always save files in that folder.

Once saved you may need to close
document and re-open to view in
Excel format before going on to step
4.

EdMicrosoft Excel - FSU_PD_PAST_DUE_DATE_14566[1]

Edit  View Insert Format Tools Data  window Help  Adobe PDF
W Qpen... ChHO B Za @ -9 - @ X - 4] lﬂ 0%  + @ [ sl Unicode M3 -0 -|B I U|E
Save s, | Ej @_'I B
= & Print Preview
A B | ¢ | D E | F | G
1 |PO's Past 30 116
2 |Req ID PO No. ||Due Date ||Requester ||Vendur Name ||P0 Receipt Status ||P0 Match Status
3 |0000302774 0000302407 272007 MFELDMAN  BUTTERFIELDS PO Mot Received To Match
4 (Do00314847  TDOODET 4242 1/26/2008 MFELDMAN  NYCO INTERMATIONAL PO Partially Received  Farially Matched
& (0000310762 | DODDS10626 10/31/2007 MFELDMAN MY CO INTERMNATIONAL | Fully Received Fartially Matched
§ (0000312281  |0DODZ11797 113072007 MFELDMAN MY CO INTERNATIONAL | Fully Received FParially Matched
7 (0000304431 [DDODZ04086 AA31/2007 MFELDMAN  SERBIN PRIMTING Fully Received Farially Matched
& [oonoz10747  [DODDE10630 103172007 MFELDMAN  CAROL WILSOMN FINE AFFO Partially Received  Matched
a [nonoaizze7  D0O0S11800 11/30/2007 MFELDMAN  CAROL 'WILSOMN FINE AFFully Received Farially Matched
10 [DoDD216232 0000315768 2/16/2008 MFELDMAN  CAROL WILSOMN FINE AFFully Receirved FParially Matched
11 (0000316796 0000315183 1/258/2008 MFELDMAN UMM OF WASHINGTOMN PO Mot Received Tao Match
12 000314855  O000G14243 1/18/2008 MFELDMAMN  PINEAPFLE PRESS Fully Received Fartially Matched
12 [DoDD214859 0000314313 1/18/2008 MFELDMAN  RANDOM HOUSE Fully Received FParially Matched
14 (0000316562 | DODD315926 2/16/2008 MFELDMAN  RANDOM HOUSE Fully Receied Farially Matched
16 000304186 0000304397 /2072007 MFELDMAMN  DESIGN MASTER PO Partially Received  FParially Matched
16 (000308055 D0ON308643 9/21/2007 MFELDMAMN  DESIGN MASTER PO Partially Received  Parially Matched
17 (0000310751 ‘0000210633 10/26/2007 MFELDMAN  DOWVER PUBLICATIONS FO FPartially Received  Farially Matched
18 [0o00z11281  D000&1 0900 1142/2007 MFELDMAN  DOWER PUBLICATIONS PO Partially Received  Parially Matched
18 0000310751 000031 0633 11/15/2007 MFELDMAN  DOWER PUBLICATIONS FO Partially Received  Farially Matched
20 (DoDD210751 0000310633 114722007 MFELDMAN  DOWVER PUBLICATIONS PO Partially Received  Parially Matched
21 [oooozozass  Do00302304 7F28/2007 MFELDMAN DOWER FUBLICATIONS Fully Recerved Fartially Matched
2z 000316544 O0O00G1 5646 2/15/2008 MFELDMAMN  FELD ENTERTAINMENT FO Partially Received  FParially Matched
22 [Doooz14e3e D0O0E14318 1/18/2008 MFELDMAN  [JACDOBSOMN HAT PO Parially Received  [Pafially Matched
3 Modified on

@ Job Aid: Managing Overdue Department PO's

| 06/21/2012



£ D50 PO_PA D) DA 66
51'2 4 IE_W File Edit  Miew Insert  Formak  Tools || Data indow  Help  Adobe POF
P NEHR S S 656 42 100% - (@ [ AdalUnicods s -10 -|B I U|E
. a ilker
, , adfathasm Fi N - b
Click: Data > Sort to view your PO's ETTp— b
organized in a different order. TEE " v
A B | ¢ | D | E | F G |
1 [PO's Past 3o0f 116
2 |Req ID PO No. ||Due Date ||Requester ||Vendnr Name ||F'0 Receipt Status ||P0 Match Status ||
3 (0000302775 0000302407 7/27/2007 MFELDMAN | BUTTERFIELDS PO Mot Received To Match
4 (0000314847 DDO0314242 1/25/2008 MFELDMAN | NYCO INTERMATIONAL PO Partially Received | Partially Matched
5 (0000310782 'DOOO310B28 | 10/31/2007 MFELDMAN |NYCO INTERNATIONAL Fully Received Partially Matched
B (0000312281 0000311797 | 11/30/2007 MFELDMAN |BYCO INTERMATIONAL Fully Received Partially Matched
7 (000304431 "DO00304036 7/31/2007 MFELDMAN | SERBIN PRINTING Fully Received Partially Matched
8 (0000310747 (0000310630 | 10431/2007 MFELDMAN | CAROL WILSOM FINE AF PO Partially Received  Matched
Use the drop-down menu fo g (0000312267 (OOOO311800 | 11/30/2007 MFELDMAN | CAROL WILSON FINE AF Fully Received Partially Matched
Example below 10 (0000316332 0000315768 2/15/2008 MFELDMAN | CAROL WILSOM FINE AFFully Received Partially Matched
r
. 11 [oooo31s796  ‘Doooa1s163 1/25/2008 MFELDMAN | UNIY OF WASHINGTON PO Mot Received To Match
Sort by: PO Receipt Status . : .
12 fooooat4ass 0000314243 1/18/2008 MFELDMAN | PINEAPPLE PRESS  Fully Received Partially Matched
Then by: PO Match Status 12 [ooooz14859  DODOE14313 1/18/2008 MFELDMAN | RANDOM HOUSE Fully Received Partially Matched
Click: OK 14 (0000316562 0000315826 2/16/2008 MFELDMAN | RANDOM HOUSE Fully Received Partially Matched
_ 2] x| 15 0000304196 [DO00304397 7/20/2007 MFELDMAN | DESIGH MASTER PO Partially Received  Partially Matched
16 (0000308055 0000308643 8/21/2007 MFELDMAN | DESIGH MASTER PO Partially Received  Partially Matched
Sork by 17 [oooosto7s1  (DODO310B33 | 104262007 MFELDMAN | DOVER PUBLICATIONS PO Partially Received | Partially Matched
I—_IF'C' Receipt Statbus = || ©* Ascending 18 (0000311241 :nanusmgnn 11/2/2007 MFELDMAN | DOVER PUBLICATIONS PO Partially Received  Partially Matched
" Descending 19 (0000310781 [DO00310633 | 11A16/2007 MFELDMAN | DOVER PUBLICATIONS PO Partially Received  Partially Matched
Then b 20 (0000310751 0000310633 | 11/17/2007 MFELDMAN | DOVER PUBLICATIONS |PO Partially Received  Partially Matched
_ _ & ascendin 21 (0000302998 (DODO3DZ304 7/25/2007 MFELDMAN | DOVER PUBLICATIONS Fully Received Partially Matched
O Match Status r oos d'g 22 (0000316344 0000315646 2/15/2008 MFELDMAN |FELD ENTERTAINMENT PO Partially Received  Partially Matched
Descending 22 (0000314838 0000314315 1/18/2008 MFELDMAN | JACOBSON HAT PO Partially Received  Partially Matched
Then by
" ascending
- Il . . .
| = & Descending You may receive this warning. F
My data range has Click the option that is best for you. ﬂl
Click: OK .
{* Header pow " Mo header row The Following sort key may not sort as expected because
it contains some numbers Formatted as texk:
. . . Req ID
- i i i
optiorss... | ok | canesl | For more information about Microsoft Excel, S
please check out the Excel: Beginning link on this O it e et Tl M & urihen, 68 & qurbey
website h‘r‘rp://‘rr‘aining.us.l su.edu/hand.h‘rml (") Sort numbers and numbers stored as bext separakely
I I [ Cancel l [ Help
.. . '
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Step b

5A If you have sorted in this
way you are ready to review the
statuses in the following
order(s).

The various combinations of
receipt status and match status
call for the actions identified on
the right.

For more information about
Hummingbird check out this link:
http://purchasing.fsu.edu/ Traini

ng.html

5B Now that you have
contacted Vendors and
requested invoices and ship
dates you know which PO's you
need to request due dates be
changed on and which ones to
request to be closed. Be sure
the information you submit to

PO PO Action to take
Req ID | PO No. | Due Date | Requester Vendor Name Receipt Match based-on
Status Status statuses
BARRONS This will be
EDUCATIONAL Fully closed in weekly
318371 | 317657 | 3/14/2008 | MFELDMAN | SERIES Received Matched | batches.
Make sure there
is an invoice in
Hummingbird
NYCO Fully Partially DM matching the
310762 | 310628 | 10/31/2007 | MFELDMAN | INTERNATIONAL | Received Matched | unpaid receipt.
Make sure there
is an invoice in
Hummingbird
TENEUES Fully DM matching the
311402 | 310966 | 11/13/2007 | MFELDMAN | PUBLISHING Received To Match | unpaid receipt.
Determine if rest
of merchandise
PO will be shipped
CAROL WILSON | Partially and expected
310747 | 310630 | 10/31/2007 | MFELDMAN | FINE ARTS Received Matched | date.
Determine if rest
of merchandise
PO will be shipped
NYCO Partially Partially and expected
314847 | 314242 | 1/25/2008 | MFELDMAN | INTERNATIONAL | Received Matched | date.
Make sure there
is an invoice in
PO Hummingbird
TWOS Partially DM matching the
316608 | 315861 | 2/22/2008 | MFELDMAN | COMPANY Received To Match | unpaid receipt.

Purchasing is clear and due dates are

05/04/2012 or later to have your
POs rolled into next fiscal year.

Note: Have all invoices faxed to Accounts Payable at 850-644-8137 or send
inter-campus mail to Payables and Disbursements MC2391. Invoices received at
Accounts Payable after 6/20/2012 might not be paid prior to fiscal year end.
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More detailed information can be
found on this query.

Navigation

Reporting Tools> Query> Query _
Viewer Query Viewer
Enter any information you have and click Search. Leave fieldg hlapkfor a list of all values

‘Search By: |Query Mame ~| heginswith |lFSU PO PAST DUE DAT
Step 6 v: | [ ,

En-rer; Advanced Search
FSU_PO_PAST_DUE_DATE_AP_DE
TAIL into the Query Name field

Search Results

‘Folder View: I-- All Folders - 'I

. L. Customize | Find | Wiew A
Clle- sear‘Ch Oue!gName DeSCfiDﬂOI‘I Owner Folder m m Schedule m
| == e HIML Excel == Favorites
. FSU_PO_PAST_DUE_DATE PO's Past 30 days by DEPTID Public PURCH-PO THC  Eacel | Schedule  Favorite
Click: HTML or Excel FSU_PO_PAST_DUE_DATE_AF_DETAIL POs Past 30davs by DeptUserlD  Public PURCH-PO  HTML Excel | Schedule Favorite

En‘rer‘ Dep'r ID ‘.n ’rhe Pl"OmpT Dept ID {wildcard enabled): 18800
En Ter‘ Reques 'rer' ID in The pr‘omp T Requester ID{wildcard enabledy |MFELDMAN
Note: If you are not searching by one of Ml

these fields you must use the % sign. There
will be no return results if you leave it blank.

. . Download results in:  Excel SpreadSheet CEY TextFile (471 ki)
Click: View Results

Yiew Al 1-100 0f 110 )] Last

| 06/21/2012 [ Reun | POt | Dueote [Rsqustr|  Veortame | PORaceptsitus | po watcntas |
- &/ oO0—/#4—40 /0 0 %4090929- X | |  V




This more detailed view is similar to
activity summary. It givesyoua
quick review at the line level as to
the status of your PO. Review each
PO listed to determine what steps to
take. The information o your right
is contained on this detailed query.

The Amount Paid column on this query is
the total for each PO line included in
that voucher.

Important note to departments:
Purchasing will be closing PO's that
have a due date prior o 05/04/2012
for end of year (these will not be
rolled). The delivery date entered in
OMNI at the time the requisition is
entered will determine the closing
date. If you do not enter a delivery
date, OMNI will enter a two-week
delivery date by default. To improve
the delivery data on your PO please
enter the most accurate delivery
information possible when entering
requisitions.

Vendor Name

PO Type

PO No.

PO Line No.

Receipt Status

PO Date

Due Date

PO Qty

Amount

Receipt ID

Receipt Line No.

PO Receipt Status

Receipt Matching Status

Recv Qty

Quantity Vouchered

Voucher ID

Voucher Line No.

Payment ID

Payment Date

Payment Reference ID

Pay Status

Amount Paid

Dept. ID
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" Requester Name "

Step 7

After you have determined new due
dates and what PO's should be closed
you must communicate this
information to Purchasing by logging
a help ticket. Loginto OMNI .

From the OMNI Portal Home, Click
on the FSU Help Desk link.

Click on Submit a Ticket.

Pergonalize:  Cont

Employee Central =

OMNI FINANCIALS 8.9 [=]

E_ Financials

— Links to employee functions within the financials system.
Expensze Reparts
Travel Authorizations

g | HRPavroll

Access Human Resources and Payroll functions

=l Benefits Summary

Compenzation History:

Direct Deposit

Job Opening Searchitpolication

“Wiewy Paycheck

Personal Infartnation Sumtnaty
=l Timeshest
=lvv-4 Infortmation

Resources and Applications

Links to supparting materials including departmental
wehsites, reporting functions, applicstions and helpdesk
rESOUrCES .

.ok Ajds

[=] Budoet Oifice

= Contraller

= Human Resource

EIFSU Help Desk

OMNI HRMS 8.9 [-]

N Human Resources 8.9
coess OMM Human Resources 59

Business Objects XI [=]

Business Objects X1
EusinsssQbjects Use this reporting tool to reach Business

F=] Purchasing
El Travel
e-ORR - Online Role Requests =

&‘ Actions

=l Submit Online Role Recuest
= Approve Online Role Request

E= Job Aids

=] Submit Role Request Job Aid
= fpprove Role Reguest Job Aid

Ohjects reports.
FSU Help Desk [=]
FsU ESU Help Desk
HelpDesk  pops Technology Services Help Desk.
Research help topics or submit an online
help regquest.
OBl Reporting [=]

Inferactive OBl Reporting
8" Dashboards Otdrl related reporting and deshboards

i Submit a Ticket
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Step 8
Enter Summary as: Overdue PO's

Type or attach the list of PO's you
would like closed and the list you
would like the dates changed on and
click Finish.

Sample Attachment:
New Due

ReqID | PO No.
Dates

302775 | 302407 CLOSE
314847 | 314242 | 7/10/2008
310762 | 310628 CLOSE
312291 | 311797 CLOSE
318371 | 317657 6/1/2008
310747 | 310630 CLOSE
312267 | 311800 CLOSE
316332 | 315768 | 9/15/2008
315796 | 315183 | 6/15/2008
314855 | 314243 | 1/18/2009
314859 | 314313 | 7/18/2008
316582 | 315926 | 8/16/2008
310751 | 310633 CLOSE
311291 | 310900 CLOSE
310751 | 310633 CLOSE
310751 | 310633 7/4/2008
302998 | 302304 CLOSE

RSITY

Submit a Ticket

The Ticket System enables you to directly submit a support ticket to a technical
specialist whose expertise matches your inguiry, This online tool provides an
alternative to phone and e-mail and helps expedite the resolution of your
issue, ¥You can track the status of your ticket in My Support.

Contact Info
* Mame Marcia Feldman
* Usernarme mfeldman

Ticket Description

* Issue Area: |F'urchasir‘|g LI -
* Issue Type: End of Year "I £
* rour Phone Mumber: IBSD—QQQ—QQQQ £

* your Location: IUC.-'Z'-.14I:IEI

* Department: IE-iDng'y‘

* Surmmary: |Overdue PO's »

Please Close these PO's and update the ;I
due dates for all that are attached.
FO 3012354
* Detajls: P2 301235

{rmaximum 6000 (PO 303255

characters) |Po 301234
Thanks,
M Feldman =l

[ The above text contains HTML formatting &

Options
Attachrnent: Attach a file "

Ermnail Motification: W

Freview || Finish == ||

* - Required field(s)
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OTHER TOOLS AVAILABLE

Activity Summary - Overview of total receipts and payments against a PO,
line by line.

Navigation: Purchasing>Purchase Orders>Review PO Information>Activity
Summary: enter the PO number and click Search

Document Status - Detailed summary of all OMNI documents affiliated
with a PO, such as, the Requisition, Receipts, Vouchers and Payments.
Navigation: Purchasing>Purchase Orders>Review PO Information-Doc
Status (Note: you can also use the Document Status tool from any of the
other document types' Document Status screen—just start from the
document number you know, in its respective Doc Status screen and see all
of the others—the results page can take a while to load since it's
searching many other sections in OMNI for related information.)

For additional questions you may also submit your question in the form of a
Help Ticket under the proper topic by going to the FSU Help Desk Online
(see step 7).

Please find time to browse our knowledge base also, by entering a question
or key word in the search box after you click on FSU help desk link.
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